Process Mappers‎ > ‎Visio Process‎ > ‎

Stencil does not save with Process Map

 This article is suitable for a Process Mapper

Ref: 20080829
Last edited September 28th, 2011

Symptom:
 
When opening an existing process map, no stencil appears. Even when the correct stencil is located and attached and the process map is saved and closed down, upon opening the file, the stencil does not open with the process map.
 
Possible Cause:
 
It is possible that the file is not being saved with its workspace information.
 
Solution:
 
We suggest trying the following:
 
Visio 2003
  1. Open the VDX file.
  2. Attach the stencil file. - In Visio, File > Shapes > Process Navigator (or other stencil name).
  3. From the Visio menu, File > Save As...
  4. In the 'Save As' dialog, click on the down arrow on the right of the 'Save' button. In the drop-down list, ensure there's a tick next to 'Workspace'.
  5. Click Save.
  6. Close and re-open the VDX file.
 
Visio 2007
  1. Open the VDX file.
  2. Attach the stencil file. - In Visio, File > Shapes > Process Navigator (or other stencil name).
  3. From the Visio menu, File > Properties.
  4. In the Properties dialog, ensure 'Save workspace' is checked, and click OK.
  5. Click Save.
  6. Close and re-open the VDX file.
 
The stencil should open with the map file.
 
Applies to:
  • Process Navigator all versions
  • Visio 2003
  • Visio 2007

Need further help? Contact the Triaster Support team by e-mailing support@triaster.co.uk or by calling us on 0870 402 1234.

                    Do you have any feedback or suggestions that you would like to share with Triaster? We would love to hear from you! Please e-mail feedback@triaster.co.uk