Process Mappers‎ > ‎

Process Navigator Help

This article is suitable for a Process Mapper
 
Triaster's Help Documentation is divided into four major sections as follows:
  1. The Noun-Verb Process Mapping Method
  2. Creating Process Maps with Process Navigator
  3. Analysing Process Maps with Process Navigator
  4. Advanced Topics
    For convenience, we have also tabulated a feature-by-feature list of help and general articles for you below, structured according to the environment you are in (Process Navigator, Visio, Excel or the Process Library Browser environment.)

    Process Navigator Environment

    Start > Programs > Triaster Process Library > Process Navigator 

    Feature Version 11.1 Menu Option Help Documentation  Related Articles  Related Multi-Media Resources (or see all Animated Demonstrations)
    New Visio Process File > New Visio Process Map  -  -  -
    New Excel Process File > New Excel Process Map Exporting to Microsoft Excel  What is the minimum valid Excel input file?

    How are off-page connectors generated using Excel?

    How are multiple languages enabled with Excel?

    Use Excel to re-brand your library

    Export a library to Excel and run it through a translation tool

    How to create a map from scratch in Excel and import it into Process Navigator
    Format Shapes Edit > Format Shapes Format Shapes  How to batch- update process maps  -
    Replace Hyperlink Edit > Replace Hyperlink Replace Hyperlinks  How to batch- update process maps  -
    Replace Data Edit > Replace Data Replace Data

     Replace Data tree not listing all properties

    How to batch- update process maps

    How to auto-increment or decrement a property value

     
    Replace Shape Edit > Replace Shape  -

     Shape Replace does not convert double-click behaviour

    Shape Replace error after import from Visio

    Visio import of 1-d shapes causes error

     Shape Replace demo
    Configure Process Navigator Tools > Options Configuring Process Navigator  -  
    Refresh Off-Page Connectors Multi-Map > Refresh Off-Page Connectors Refreshing off-page connectors

     Off-Page Connectors not linking same-named Deliverables

     How are off-page connectors generated using Excel?

     An OPC contains multiple links to the same location

     
    Delete All Off-Page Connectors Multi-Map > Delete All Off-Page Connectors  -  -  -
    Generate Next Level Multi-Map > Generate Next Level Generating next level  The stencil cannot be accessed. An error occurred generating next level Generate next level demo
    Generate Process Hierarchy Multi-Map > Process Hierarchy > Generate Process Hierarchy Generate Process Hierarchy  -  -
    Generate Planning Chart Multi-Map > Generate Planning Chart Generating a planning chart  Process Navigator planning chart properties Step-by-step demonstration on creating your own planning chart
    Export to Microsoft Access Database Multi-Map > Export > Database Wizard Exporting to a database  -  -
    Export to HTML Multi-Map > Export > HTML Wizard Publishing to HTML

     What is the difference between Visio's and Process Navigator's export to HTML?

    Visio has reported an unanticipated exception when exporting to HTML

    Hyperlink problems caused by folder and file names

     -
    Export to XML Hierarchy Multi-Map > Export > Process Navigator XML Hierarchy Exporting to XML  -  -
    Export to XML Catalogue Multi-Map > Export > Process Navigator XML Catalogue Exporting to XML  -  -
    Export to Microsoft Project Multi-Map > Export > Microsoft Office Project 2003 XML Exporting to Microsoft Office Project  -  -
    Export to Excel Multi-Map > Export > Multiple Microsoft Office Excel 2003 XML/XSL Files
    (From Process Navigator 11.1.10 XSL is the  expected Excel file format)
    See "New Excel Process" above  See "New Excel Process" above   See "New Excel Process" above
    Export to Excel Multi-Map > Export > Single Microsoft Office Excel 2003 XML/XSL File
    (From Process Navigator 11.1.10 XSL is the  expected Excel file format) 
    See "New Excel Process" above  See "New Excel Process" above  See "New Excel Process" above
    Export to Visio Multi-Map > Export >  Microsoft Office Visio VSD Files  -  You have modified a signed project warning when exporting to Visio  -
    Import from XML Multi-Map > Import > Generate Maps from an XML Catalogue  -  -  -
    Import from Microsoft Excel Multi-Map > Import > Generate Maps from Excel XML Files See "New Excel Process" above  See "New Excel Process" above  See "New Excel Process" above
    Import from Microsoft Visio Multi-Map > Import > Generate Maps from Visio VSD Files  See "Export to Visio" above  See "Export to Visio" above  See "Export to Visio" above
    Import Properties Multi-Map > Import > Import Properties from Excel XML/XSL
    (From Process Navigator 11.1.10 XSL is the expected Excel file format)  
    Importing properties only from Excel XML  -  
    Standard Reporting Reports > [Activity|Deliverable]  -  How to customise existing reports or create new reports  -
    Report Exchange Reports > Exchange Report Exchange

    How to set up and use the Report Exchange tool

     -
     

    Microsoft Visio Environment

    Start > Programs > Triaster Process Library > Create New Process > Microsoft Visio Process
     
     
    Feature Version 11.1 Menu Option   Help Documentation  Related Articles  Related Multi-Media Resources (or see all Animated Demonstrations)
    Auto-Layout Process Navigator > Auto-Layout Creating your first map with Process Navigator  Auto-layout not giving predicted results

     

    Auto-Layout Positional Override Process Navigator > Auto-Layout Positional Override  -

     -

     Auto-Layout Override
    Shape Properties Process Navigator > Shape Properties

    Depends on the Shape:

    Doing more with Activities

    Doing more with Backgrounds

    Doing more with Decisions

    Doing more with Deliverables

    Doing more with Hyperlinks

    Doing more with Nodes

    Doing more with Swimlanes 

     -

     -
    Drill-Down

    Process Navigator > Drill-Down

    Double-Click Activity or Deliverable

    Doing more with Activities

    Doing more with Deliverables

     How do I drill down to a single process from a number of processes?

    Loss of drill-down and right-click functionality

     
    Configure the Visio Environment Process Navigator > Options Configure

     

     
     
     
     

    Microsoft Excel Environment

    Start > Programs > Triaster Process Library > Create New Process > Microsoft Excel Process
     
    See "New Excel Process" in the Process Navigator Environment table above.

    Process Library Environment

    In Progress - please call back soon!
     
     
     

    Need further help? Contact the Triaster Support team by e-mailing support@triaster.co.uk or by calling us on 0870 402 1234.
     
     
            Do you have any feedback or suggestions that you would like to share with Triaster? We would love to hear from you! Please e-mail feedback@triaster.co.uk