Incorrect email client opens when clicking on feedback button

 This article is suitable for a Library Administrator

Ref: PEV201001121653 
Last Edited: September 28th, 2011
 
Symptoms:
When pressing the "Feedback E-mail" button, you may find that your default e-mail client for Internet Explorer is set to the wrong program. 
 
Cause:
The default mail program has not been set up correctly in Internet Explorer. 
 
Solution:
 
To change this setting go to the "Tools > Internet Options" menu item.

On the "Programs" tab select your e-mail client in the "E-mail" drop down box.


This should correct the behaviour of Internet Explorer when you press the "Feedback E-mail" shape.
 
Applies to:
  • Browser Toolkit
  • Internet Explorer

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