Internet Explorer has restricted this file from showing active content

 This article is suitable for a Library Administrator

Ref: 20060912
Last Edited: 15th January 2010

Symptoms:

When publishing to HTML or viewing maps in HTML, you receive an Internet Explorer message 'To help protect your security, Internet Explorer has restricted this file from showing active content that could access your computer, Click here for options.'
 
Cause
 
Your installation of Internet Explorer blocks active content
 
Solution
  1. Open Internet Explorer
  2. Select Tools > Internet Options
  3. Select the Advanced tab
  4. Scroll down to the Security group
  5. Tick the box next to Allow active content to run in files on My Computer
 
 
 
 
If the content is being viewed from CD, then tick the box next to Allow active content from CD's to run on My Computer.
 
 
 
 
Please note that there may be other applications that may exploit having these options ticked.
 
Applies to:
  • Internet Explorer
  • Process Navigator all versions

Need further help? Contact the Triaster Support team by e-mailing support@triaster.co.uk or by calling us on 0870 402 1234.
 
Do you have any feedback or suggestions that you would like to share with Triaster? We would love to hear from you! Please e-mail feedback@triaster.co.uk